Commit 10437b88 authored by Martin Jansa's avatar Martin Jansa

nodejs4, liblinebreak: use "Zlib" instead of "zlib" for LICENSE

* otherwise zlib license text provider isn't found:
  WARNING: The license listed zlib was not in the licenses collected for liblinebreak
  WARNING: liblinebreak: No generic license file exists for: zlib in any provider

[YOCTO #7584]
Signed-off-by: default avatarMartin Jansa <Martin.Jansa@gmail.com>
parent f9156403
SUMMARY = "nodeJS Evented I/O for V8 JavaScript"
HOMEPAGE = "http://nodejs.org"
LICENSE = "MIT & zlib"
LICENSE = "MIT & Zlib"
LIC_FILES_CHKSUM = "file://LICENSE;md5=d6237f3a840aef5b7880fb4e49eecfe5"
DEPENDS = "openssl"
......
DESCRIPTION = "Liblinebreak is an implementation of the line breaking algorithm as described in Unicode 5.1.0 Standard Annex 14, Revision 22"
HOMEPAGE = "http://vimgadgets.sourceforge.net/liblinebreak/"
SECTION = "libs"
LICENSE = "zlib"
LICENSE = "Zlib"
LIC_FILES_CHKSUM = "file://LICENCE;md5=3715191da62bafb5cfc4ff36195b2ec3"
SRC_URI = "${SOURCEFORGE_MIRROR}/project/vimgadgets/liblinebreak/${PV}/liblinebreak-${PV}.tar.gz"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment