Commit 400558d9 authored by Andreas Müller's avatar Andreas Müller Committed by Koen Kooi

gtk-xfce-engine: Bump to version 2.9.0 & minor cleanup

* Added xfce4-dev-tools-native to DEPENDS error message was
  | gtk-xfce-engine-2.9.0/configure: line 12041: syntax error near unexpected token `GTK,'
  | gtk-xfce-engine-2.9.0/configure: line 12041: `XDT_CHECK_PACKAGE(GTK, gtk+-2.0, 2.20.0)'
parent f2d85633
......@@ -2,7 +2,7 @@ DESCRIPTION = "XFCE theme for GTK"
SECTION = "x11/libs"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
DEPENDS += "gtk+"
DEPENDS = "gtk+ xfce4-dev-tools-native"
PR = "r0"
......@@ -12,5 +12,5 @@ FILES_${PN} += "${libdir}/gtk-2.0/*/engines \
${datadir}/themes/"
FILES_${PN}-dbg += "${libdir}/gtk-2.0/*/engines/.debug"
SRC_URI[md5sum] = "8a6527b61b0554cda11d06f66a567314"
SRC_URI[sha256sum] = "7cb0a52d74cded5c6a86894babd214de723bcf68771195db6d94acf5161be617"
SRC_URI[md5sum] = "e2bc76ab5093ff8472e728e6d6ad5da2"
SRC_URI[sha256sum] = "55604002526c800539f2a8a79e7df3bf23717f45e4bfab31c154c8d01caf3af7"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment