Commit ede65ca5 authored by Martin Jansa's avatar Martin Jansa Committed by Koen Kooi

pidgin: package purple-2/libymsg.so to libpurple-dev

* otherwise fails with  ERROR: QA Issue: non -dev/-dbg/-nativesdk package contains symlink .so: libpurple path '/work/armv4t-oe-linux-gnueabi/pidgin-2.7.9-r0.0/packages-split/libpurple/usr/lib/purple-2/libymsg.so'
Signed-off-by: default avatarMartin Jansa <Martin.Jansa@gmail.com>
Signed-off-by: default avatarKoen Kooi <koen@dominion.thruhere.net>
parent 6cba8fe6
......@@ -3,7 +3,7 @@ SECTION = "x11/network"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
DEPENDS = "python startup-notification avahi gtk+ ncurses gnutls virtual/libintl gstreamer dbus"
INC_PR = "r0"
INC_PR = "r1"
inherit autotools gettext pkgconfig gconf perlnative
......@@ -37,6 +37,7 @@ FILES_libpurple-dev = "${libdir}/libpurple*.la \
${libdir}/purple-2/*.la \
${libdir}/purple-2/libjabber.so \
${libdir}/purple-2/liboscar.so \
${libdir}/purple-2/libymsg.so \
${datadir}/aclocal"
FILES_libpurple-dbg += "${libdir}/.debug/libpurple* \
${libdir}/purple-2/.debug"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment