Commit 09e3d0af authored by Tim Orling's avatar Tim Orling Committed by Martin Jansa

python-pyasn1: add 0.1.7

python-pyasn1 is required by python-cryptography

Copied directly from:
http://git.yoctoproject.org/cgit/cgit.cgi/meta-cloud-services/tree/meta-openstack/recipes-devtools/python/python-pyasn1_0.1.7.bb

Original author: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: 's avatarTim Orling <TicoTimo@gmail.com>
Signed-off-by: 's avatarMartin Jansa <Martin.Jansa@gmail.com>
parent 90bd9050
DESCRIPTION = "Python library implementing ASN.1 types."
HOMEPAGE = "http://pyasn1.sourceforge.net/"
SECTION = "devel/python"
LICENSE = "BSD-3-Clause"
LIC_FILES_CHKSUM = "file://LICENSE;md5=ae098273b2cf8b4af164ac20e32bddf7"
DEPENDS = "python"
SRC_URI = "https://pypi.python.org/packages/source/p/pyasn1/pyasn1-${PV}.tar.gz"
SRC_URI[md5sum] = "2cbd80fcd4c7b1c82180d3d76fee18c8"
SRC_URI[sha256sum] = "e4f81d53c533f6bd9526b047f047f7b101c24ab17339c1a7ad8f98b25c101eab"
S = "${WORKDIR}/pyasn1-${PV}"
inherit setuptools
RDEPENDS_${PN} += "python-lang python-shell"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment